Есть специалисты по Екселю?



Модераторы: Ленок, Модераторы

Есть специалисты по Екселю?

Сообщение Брамсолетка » Ср янв 30, 2008 14:18

Есть кто-либо спец, кто может помочь ответить на вопрос, почему одна и та же формула для массива в одном случае работает, а в другом - нет? Волшебные "крекс-пекс-фекс" (Ctrl + Enter + Schift) делаю.

=СУММ((Платежи!$C$4:$C$161=БДДС!N$6)*(Платежи!$J$4:$J$161=БДДС!$K269)*Платежи!$BI$4:$BI$161)

=СУММ((Платежи!$C$4:$C$161=БДДС!BG$6)*(Платежи!$J$4:$J$161=БДДС!$K299)*Платежи!$BI$4:$BI$161)
Брамсолетка
активный участник форума
активный участник форума
 
Сообщения: 528
Зарегистрирован: Пт апр 29, 2005 15:24
Откуда: Москва

Сообщение lyudmila » Ср янв 30, 2008 23:19

Брамсолетка
Вы не ошиблись с названиями ячеек? Во втором случае название почему-то обозначено 2 буквами "BG". Но может я и не права.... blush
lyudmila
Аватара пользователя
Модератор
Модератор
 
Сообщения: 10549
Зарегистрирован: Вс апр 16, 2006 12:24
Откуда: Питер
Ваш клуб: Московский клуб “Русская канарейка”
Ваше имя: Людмила
Город: СПб
Дата рождения: 04.04.1947

Сообщение Брамсолетка » Чт янв 31, 2008 11:22

lyudmila
Не ошиблась - там на разные позиции ссылается формула. Вообще - сумашедший файл - массивы, многоэтажные логические завязки... мозг пухнет(((
Брамсолетка
активный участник форума
активный участник форума
 
Сообщения: 528
Зарегистрирован: Пт апр 29, 2005 15:24
Откуда: Москва


Вернуться в Компьютеры

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

  • Рекламные объявления
Товары для птиц в Новосибирске